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About SimaPro 
SimaPro was developed by PRé with the goal of making sustainability a fact-

based endeavor. PRé has been a leading voice in sustainability metrics and 

life cycle thinking development for 35 years, pioneering the field of 

environmental and social impact assessment. We develop tools that help 

you create value and drive sustainable change. 

SimaPro is distributed through a Global Partner Network. All partners were carefully selected by 

PRé. A partner in your country will act as your local SimaPro sales and support representative 

and can show you a personal demo or provide more information. 

Find your local partner: simapro.com/global-partner-network 

 

Get in touch 

T    +31 33 450 40 10 

E    support@simapro.com  

W   simapro.com   |   support.simapro.com   |   pre-sustainability.com 
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1 Introduction  
This document describes the changes in SimaPro Craft (formerly known as SimaPro desktop) 

10.3. This version provides Agri-footprint 7 as the main data library update along with some 

impact assessment method updates. In addition, a number of new features, improvements and 

bug fixes have been implemented in the software. 

We hope you have a smooth experience updating to SimaPro Craft 10.3 and feel free to reach out 

to us for feedback and further suggestions. 

 

 

2 Software updates 
2.1 New features and improvements 
We are happy to introduce the following new features and improvements: 

• Performance optimization for multi-users when carrying out load-intensive 

operations at the same time. Performance as well as the message shown have been 

improved, so a user does not have to wait as long for another user to finish the 

operation.  

 

• Automatic library selection upon CSV import. When importing CSV files, libraries that 

are mentioned in the CSV file header will now be automatically recognized and selected in 

SimaPro, reducing the chance of import errors. 

 

• Automatic conversion when importing an older database with a different technical 

format. Older databases with a different technical format are now automatically 

recognized and converted during the import process. For example, if you want to import 

additional databases that are in SimaPro 9 format into your SimaPro Craft 10, you can 

directly do so. Previously, you first have to open the database manually to perform the 

conversion and then go back to the import step. 

 

• It is now possible to directly overwrite perpetual licenses with subscription licenses 

by simply entering your new registration details via Help > Register SimaPro (after 

running the software as Administrator via right-mouse click). This change supports our 

transition toward subscription-based licensing and makes updating your license details 

smoother in SimaPro. 

 

• Improvements on the error messages. We have implemented more detailed info on 

some errors, such as:  

o On the output lists of “Check expressions” (under File > Database management). A 

reference to which parameter corresponds to the error is now mentioned rather 

than only having a general syntax error.  

o When SimaPro throws “Residue out of range” error. The error message has been 

improved and it is now possible to pinpoint which process cause the error.   

 

 

 

mailto:support@simapro.com
mailto:support@simapro.com
https://support.simapro.com/s/article/Which-databases-are-included-in-SimaPro


  SimaPro Craft 10.3 | What’s new? 

5 

 

• Some improvements on the UI:  

o Buttons will now automatically adjust to fit text length, reducing the chance of 

cropped texts. 

o Increase amount of visible characters when filtering for processes.  

 

 

2.2 Bug fixes 
In addition, this release includes the following bug fixes that were present the previous SimaPro 

Craft version:  

• Fixed issues with not being able to run Monte Carlo analysis with AGRIBALYSE unit 

processes as well as improved warning messages. 

• Fixed issues in expression handling where you can now combine Boolean conditions with 

multiplication (*) in your expressions. Note: always enclose the Boolean conditions (like a 

= 0) in parentheses when combining them with multiplication to ensure calculations run 

correctly.  

• Corrected the character length for characterization and damage assessment unit in the 

method editor to 12 (previously limited to 10). 

 

 

2.3 Known issues 
There are a few known issues in the software that we are currently working on:  

• ‘Cannot read user info’ error message appears when importing the (full)update database. 

This error message can appears to some users and is caused by differences in Windows 

locale. A workaround is available at the moment: open the (Full)Update database first and 

then go back to the import SimaPro database step. 

 

• Language support 

Some texts, especially warnings and error messages may not yet be (correctly) translated 

to the chosen language in SimaPro. The text will be shown in English instead. 

 

• Cropped texts in languages other than English 

Despite the improvements made in button resizing, there are still chances where some 

texts may appear cropped in certain languages other than English, either within buttons 

or elsewhere in the interface. We are working on resolving this to ensure all texts are 

displayed fully. You can try to reduce the font size or adjust your screen resolution as a 

workaround in the meantime. 

 

• Although Boolean conditions can now be combined with multiplication (*), other 

operators such as addition (+), subtraction (-), and division (/) are not yet supported. We 

plan to expand this functionality in the future updates. In the meantime, you can define 

each Boolean condition as calculated parameter as a workaround.  
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3 Data library changes  
3.1 Agri-footprint 7 
Agri-footprint offers comprehensive, consistent, comparable and transparent life cycle 

inventory(LCI) data globally. This release integrates over 4800 datasets with regionalized data 

from over 63 countries. The data is also aligned with global standards like ISO14040/44 and PEF. 

With this latest version, also the background data has been updated (from FAO, and the use of 

ecoinvent 3.10 instead of 3.8). Three allocation methods are available: economic, mass and 

energy. 

 

4 Changes to impact assessment methods 
4.1 IMPACT World+ 
IMPACT World+ is a life cycle impact assessment method which characterizes thousands of 

substances spanning across various compartments and sub-compartments of the environment. 

It differentiates 19 impact categories at midpoint level and 34 impact categories at damage level. 

The v2.1 update is the biggest update of the IMPACT World+ method in many years as it 

introduces new impact categories and updates many models with the latest available research. 

IMPACT World+ version 2 comes in three interpretation levels: Expert, Midpoint and Footprint. 

The Expert version is tailored for experienced users, the Midpoint version is intended for 

practitioners who prefer to operate at the midpoint level and the Footprint version is designed 

for practitioners with limited expertise in LCA and impact assessment. 

The Expert and Midpoint versions encompass all recommended indicators, categorized at the 

damage and midpoint levels, respectively. The damage-level indicators are further aggregated 

into Areas of Protection (AoPs), specifically human health and ecosystem quality.  

It must be noted that some indicators, such as fossil and nuclear energy use and mineral 

resources use, are only available at the midpoint level. Thus, if these indicators are considered of 

interest for a given study along with the AoP indicators, both versions of the method should be 

used. 

 

 

 

With the release of SimaPro Craft 10.3, only Agri-footprint 7 economic allocation is 

included by default in the SimaPro Professional, Update1030, FullUpdate1030 

databases. The remaining Agri-footprint 7  mass and energy allocation libraries will be available 

as a separate download for free for SimaPro users with a valid subscription or service contract. 

https://simapro.com/products/agri-footprint-mass-energy/
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4.2 AWARE 2.0 
AWARE (Available WAter REmaining) represents the relative available water remaining per area in 

a region/watershed after the demand of humans and aquatic ecosystems has been met. It 

assesses the potential of water deprivation, to both humans and ecosystems, assuming that the 

less water remaining available per area, the more likely another user will be deprived. AWARE is a 

midpoint indicator expressed in m3 world eq. Characterization factors (CFs) of AWARE quantify 

the relative water scarcity of an average m³ of water withdrawn in a region, on a scale from 0.1 to 

100, with a value of 1 corresponding to the world average. A value of 10, for example, indicates a 

region where there is 10 times less available water remaining per area than the world average. 

AWARE is the recommended method from WULCA to assess water consumption impact 

assessment in LCA. In May 2016, the method was appointed by the Life Cycle Initiative as the 

global consensus method for water footprinting. This method is also used in the Environmental 

Footprint impact assessment method developed by the European Commission. 

In 2025, AWARE2.0 was published in an effort to increase data transparency and consistency, 

while alleviating some general limitations of the previous characterization factor dataset. 

AWARE2.0 explicitly considers the special cases of river deltas, inland sinks, and subdivided river 

basins and furthermore benefits from an improved representation of basin area, increased 

responsiveness of environmental water requirements to seasonal flow patterns, and a more 

appropriate water consumption definition. 

AWARE2.0 was created by a smaller team than AWARE, intending to remain within the limits of 

the initial consensus while increasing methodological consistency, timeliness, and input data 

transparency. In the final stage of the project, the remaining co-authors of the main AWARE 

publication were consulted for their feedback.  

This implementation (SimaPro version 2.0) was adapted from IMPACT World+ Midpoint 2.1 Water 

scarcity indicator and replaces the AWARE v1 method. 

 

4.3 Other updates 
Characterization factors have been added for new geographies for some water related 

substances in all applicable methods. Additionally, applicable new regions have been updated in 

the relevant methods. 

Additionally, the characterization factors of specified subcompartments that match the 

characterization factor of the unspecified subcompartment have been removed from all 

applicable methods since these will automatically be characterized with the same 

characterization factor as the unspecified subcompartment. 

For more details on the changes, please see the comments of the individual methods, section “# 

Other adaptations (November 2025… SimaPro 10.3)”. 

 

4.4 Superseded methods 
The following methods have been moved to the Superseded section: 

• Berger et al 2014 (Water Scarcity) 

• Boulay et al 2011 (Water Scarcity) 
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• EPD (2018) 

• EPS 2015d 

• EPS 2015dx 

• IMPACT World+ Endpoint 

 

These will no longer be maintained as newer versions are available – users are advised not to use 

these methods. Documentation of superseded methods can still be found here. 

 

5 Contact us 
We value your feedback and would love to hear your opinion on this latest SimaPro release. 

Please feel free to reach out for any questions or suggestions.  

• In SimaPro: Help > Contact SimaPro Support (recommended) 

• SimaPro Help Center contact form: https://support.simapro.com/s/contactsupport 

• E-mail: support@simapro.com 

• Phone: +31 33 4504010 

https://support.simapro.com/s/article/Superseded-methods-in-SimaPro-desktop
https://support.simapro.com/s/contactsupport
mailto:support@simapro.com

