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About SimaPro 
SimaPro was developed by PRé with the goal of making sustainability a fact-

based endeavor. PRé has been a leading voice in sustainability metrics and 

life cycle thinking development for nearly 30 years, pioneering the field of 

environmental and social impact assessment. We develop tools that help 

you create value and drive sustainable change. 

SimaPro is distributed through a Global Partner Network. All partners were carefully selected by 

PRé. A partner in your country will act as your local SimaPro sales and support representative 

and can show you a personal demo or provide more information. 

Find your local partner: simapro.com/global-partner-network 

 

Get in touch 

T    +31 33 450 40 10 

E    support@simapro.com  

W   simapro.com   |   support.simapro.com   |   pre-sustainability.com 
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1 Introduction  
 

This document describes how to update your current SimaPro Craft (formerly SimaPro Desktop) 

software and database from version 9.6 (and 10.01) to the latest version 10.1. If you are updating 

from older SimaPro version, please follow the Full Update manual instead. In the What’s new in 

SimaPro 10.1 manual, you will find information about the changes in the data, methods and 

software. If you are updating from older SimaPro version  

 

The update procedure can be summarized as follows: 

1. Software update: Update your SimaPro single-user or multi-user client software to SimaPro 

10.1. For multi-user licenses, you also need to update the SimaPro database server (see 

section 2.1). 

2. Database update: Import the update database which includes the new and updated data and 

methods. This part can take at least a couple of hours – depending on the size of your 

database. 

Please read on for detailed instructions. Should you still have questions, please contact your local 

SimaPro partner or SimaPro Support by email at support@simapro.com.  

 

 

 

1.1 What to expect after an update 
In SimaPro, the software is separate from the database. Thus, a SimaPro update consists of an 

update of the software components, in addition to an update of the database contents with 

additional steps like appending substance and replacement of processes. Only after you have 

done both will you have completed the update.  

 

Please note that every update is unique and may contain special instructions for that particular 

update, so please make sure to go through the update instructions carefully. 

 

The frequently asked questions below provide a better understanding of what to expect after an 

update: 

 

 

 

 

1 SimaPro 10.0 was launched as part of a soft release to small user groups for testing purposes. 

Thus, SimaPro 10.1 is the first version of SimaPro 10 series that is officially released to all users.  

Update video instructions 

The generic SimaPro update procedure for single-user and multi-user installations is also 

explained in a short video series that you can find on this page. For version specific 

instructions, please still check the manual.  

https://simapro.com/wp-content/uploads/2025/02/FullUpdateInstructionsToSimaPro101.pdf
https://simapro.com/wp-content/uploads/2025/02/SimaPro101WhatIsNew.pdf
https://simapro.com/wp-content/uploads/2025/02/SimaPro101WhatIsNew.pdf
https://simapro.com/global-partner-network/
mailto:support@simapro.com
https://support.simapro.com/s/article/SimaPro-Installation
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• What if I only update the software? 

With an update to SimaPro 10.1, there are changes in the database technical format. After 

you update the software, you will need to do technical conversion of the database when you 

first open it in SimaPro. This allows you to open your SimaPro 9.6 database with SimaPro 10.1 

software. After that, you cannot open this database with 9.6 anymore but a backup is made 

available. Nonetheless, despite this technical conversion, your database contents remain 

unchanged. 

 

 

 

With a software update you essentially get a newer software version that contains new 

software features and less bugs.  Again, it is Important to realize that a software update does 

not change any library, project data or methods in your database.  

 

• After I update the database, what happens to my data? 

Below is an overview of how your data may change – but please keep in mind this depends 

on whether the libraries and methods you are using have been updated in that specific 

release. 

o Library processes: in most cases*, library processes will be automatically updated.  

So, for example, an ecoinvent process from version 3.9.1 will be replaced by an 

updated version from ecoinvent 3.10.  

o Custom processes: links to library processes will (in most cases*) be automatically 

updated to link to the newer version of the dataset. The rest remains unchanged. 

o Default impact assessment methods: the default impact assessment methods 

originally provided by PRé will be automatically updated (replaced) by the newer 

version – given that you did not change the name of the method.  

o Custom impact assessment methods: these will remain unchanged. 

o Substances: appending may merge one or more synonyms to one substance name 

and could change the result if the “final” substance is included in an impact 

assessment method and the previous was not. 

o For multi-user: the users and user profiles defined on your database will remain 

intact 
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*Sometimes there are processes that become obsolete and are not automatically updated.  These 

need additional handling by the user. Refer to section 3.5 for further explanation. 

 

 

• After a software update, can I expect my results to change? 

No, as you have not (yet) updated the database. 

 

• After a database update, can I expect my results to change? 

Most probably yes – that could be due to the changes in the library data or changes to the 

impact assessment method(s) used. 

 

 

2 Updating the SimaPro software 
2.1 Updating the SimaPro database server (multi-user 
versions only) 
 

Single user vs. multiuser  

If you are working with a single user SimaPro license please start with section 2.2. Updating the 

database server is only relevant for multi-user licenses. 

 

We recommend that multi-user updates are done by your network administrator. Please begin 

by updating the SimaPro database server. It is important to note that any defined Aliases remain 

intact after the update. To update the SimaPro database server: 

1. Download the server installation file SetupServer1010.exe to the machine running the 

SimaPro database server. 

2. Right-click SetupServer1010.exe and select ‘’Run as administrator’’ to start the installation.  

3. Follow the instructions in the setup wizard. You may be asked for your SimaPro registration 

name and code. The current SimaPro database server software will be uninstalled and then 

replaced with the latest software. Note that your database(s) will not be uninstalled!  

4. If you have installed the database server as a service: check if the service is running via Task 

Manager. Go to the Services tab, and look for nxSPServer2 to check. If it is not running, you 

can start the service via a right-mouse click. 

Next, all SimaPro multi-user clients have to be updated to SimaPro 10.1. This is explained in the 

next section. 

 

 

 

https://pre-support.sharefile.com/d-sf8efbf2e7c874601bdb1a079519a8643
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2.2 Procedure for updating single-user and multi-user client 
 

Database technical conversion  

Please note that when you carry out SimaPro software update to 10.1, a database technical 

conversion will take place. After this, your database can no longer be opened with the previous 

SimaPro version. Nonetheless, a backup will be made during the conversion. The backup has 

the extension of .SPBackup and the default location is C:\Users\[Your Windows User 

Name]\Documents\SimaPro\Backup. 

 

The procedure for updating the single-user and multi-user SimaPro client software is as follows:  

1. Download the SimaPro installation file SetupSimaPro1010.exe to each computer that runs 

the SimaPro single-user or SimaPro multi-user client.  

2. Important: Right-click SetupSimaPro1010.exe and select ‘’Run as administrator’’ to start the 

installation. Please make sure all SimaPro instances are closed. Follow the instructions in the 

setup wizard. You may be asked for your SimaPro registration name and code. The current 

SimaPro software will be uninstalled and then replaced with SimaPro 10.1. Note that your 

database(s) will not be uninstalled!  

Next, proceed with the database update procedure as described in section 3. 

 

3 Updating the database 
3.1 Overview 
 

BEFORE YOU START 

 

Updating/importing a SimaPro database can take some time, depending on the size of your 

database as well as your computer specs.  Please be patient throughout the process (especially 

at 96% when SimaPro appears unresponsive), as aborting or cancelling the procedure can lead 

to database corruption. 

 

This chapter describes how to update your database. This part can take at least a couple of hours 

– depending on the size of your database. The update process consists of four parts: 

1. Installing the update database that contains the new data.  

2. Importing the update database into your SimaPro database(s).  

3. Doing an append action to merge synonyms in the substance list.  

4.  (Optional) Updating obsolete links in your projects.  

https://pre-support.sharefile.com/d-s8cb6bda7ea574cc9a09720dda1eb667a
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These steps are described in detail in the following sections. In Box 1 and 2, you will find tips for 

updating multi-user licenses and an overview of the default database locations. You have to 

follow the database update procedure for each SimaPro database that you want to update. 

 

 

 

 

 

 

Updating SimaPro Classroom 

Owners of an educational Classroom license do not have “None (single-user access)”, but 

should request a temporary single-user license via support@simapro.com to do the update 

locally. We will include further instructions on how to update. 

Box 1. Updating a database in a multi-user environment (not applicable for SimaPro Classroom)  

In a multi-user environment, updating a database directly on the database server is very slow 

due to additional network traffic. If you have one of the professional multi-user licenses, you 

need to do the database update locally on a (fast) PC with the SimaPro client installed. This is 

much quicker.  

To do that, log in as Manager and check under Tools > User Management that no users are 

logged into the SimaPro database. If so, you can close SimaPro. Locate the database that you 

want to update on the server’s hard drive (see Box 2 for default locations) and copy the database 

(a set of 77 numbered *.NX1 files) to your local hard drive. In the “Open SimaPro Database” 

window, choose “None (single-user access)” and browse to the directory you copied the database 

to. You may be prompted to enter a password when opening the database so please enter the 

Manager password to proceed. Continue with the update instructions in section 3.3. After 

updating, copy the updated database back to its original location on the server. 

Box 2. Default directories  

SimaPro installs updates in the default database directory if no other location is chosen. The 

default directory for Windows 10, Windows Server 2012, Windows Server 2016, Windows Server 

2019 and Windows Server 2022 is:  

C:\Users\Public\Documents\SimaPro\Database 

Some third-party databases will be installed in a subfolder of the default directory. 

If you have a multi-user version and cannot find the database in one of the default directories, 

open the SimaPro database server. In the list of aliases, you can see the location(s) of the 

database directories that are being used. If you still cannot see the database(s) you expect, 

please ask your IT department to check if an alias for the location is defined in the SimaPro 

database server. 
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3.2 Installing the update database 

Download SetupUpdateDatabase1010.exe and double-click the file to install the “Update1010” 

database. Make sure SimaPro is closed otherwise you will receive a warning message. You have 

to do this on each computer with SimaPro single user installed. For the multi-user, one 

installation is sufficient.  

The “Update1010” database will be installed in the default directory (see Box 2 above). Follow the 

instructions in the setup wizard. This process will install the update database on your computer, 

but it will not yet update the active databases.  

Multi-user version: since we do not recommend doing the database update via the server, the 

Update database does not have to be installed in one of the locations (directory aliases) defined 

in the SimaPro database server. Instead, you can do the update on a local hard drive and then 

copy your updated database back to the server (see Box 1 above).  

3.3 Importing the update database 

Follow these steps to import the new data: 

1. Start SimaPro. If you have a multi-user license, you need to first copy the database you want

to update to a local path (make sure no other users are logged in at this moment and during

the update process). Then open the database via “None (single-user access)” (see Box 1 above

for further details). During the update process, make sure that no users log in to SimaPro.

2. Check if the database you want to update is open in SimaPro. The database name is found in

top left of the SimaPro window. If the database is not open, go to File > Open SimaPro

Database and select the database you want to update (the database you usually work in, for

example, the Professional database).

3. When opening the database the first time in SimaPro 10.1, a technical conversion will take

place. After this conversion, you cannot open the database with older versions of SimaPro.

However, a backup will be made during this process. Click “Yes” to proceed.

Note: the backup and conversion can take some time depending on the size of the database.

Please wait patiently.

Database management tips 

If you notice any older database updates (named Update950, Update960, or similar), you can 

delete these with Windows Explorer to free up disk space and avoid confusion. To avoid 

deleting useful databases by accident, please open each database before deleting it to check 

for any projects that need to be kept. 

https://pre-support.sharefile.com/d-sca1a39ea31134d12a2101f37fc165923
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4. Go to File > Import SimaPro Database. Click “Yes” to continue when the message below 

appears.  

 

 

5. The “Import SimaPro Database” dialogue box will appear: 

  

 

6. Click “Browse”. The update database (Update1010) will appear in the “Open Database” 

dialogue box. In multi-user versions, the field “Server” is also shown. Choose “None (single-

user access)” to perform the update locally (see step 1 and Box 1).   
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If you do not see the “Update1010” database, click the ‘’Browse’’ button in the Open database 

window. By default, the ‘’Update1010’’ database will be installed in the default directory (see 

Box 2 in section 3.1). Otherwise, browse to the directory where you installed the update 

database. Then, select the “Update1010” database and click ‘’OK’’.  

 

7. Click ‘’Open’’. You will see the libraries that need to be imported. Click “Select all” at the 

bottom left of the window. Next, click “Import”.  

 

 

8. The data will be scanned and an overview will be generated of all the data that are added or 

replaced. Depending on the number of libraries that will be imported, this process can take 

quite some time. Once the scan is done, we recommend that you save this overview for your 

perusal. 
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9. Click “OK” and SimaPro will verify the new processes to be imported 

 

 

10. Before data importing starts, the program will prompt you to make a backup. Select the 

folder and file name of your backup file. The default location of the SimaPro backup is 

C:\Users\[Your Windows User Name]\Documents\SimaPro\Backup. The backup file name 

contains timestamp and has the extension of .SPBackup. Once you click “Save”, SimaPro will 

start creating a backup of your database. Note: this can take some time, depending on the 

size of your database. If you click Cancel, the update procedure will be stopped. 

 

 

11. The data in the Update1010 database will now be imported into the existing database. Note: 

this step can take some time (depending on the size of the database). SimaPro may seem 

unresponsive even if the update appears to be finished so please be patient as forcing 

SimaPro to shut down may risk database damage. For users with multi-user license, see the 

update tips in Box 1 (section 3.1) to speed up the update process.  
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12. After the import is successfully completed, the below window will be shown 

 

 

Your data libraries and methods should then be updated. As a quick check: you should now 

have  USEEIO and USLCI+ in your projects list (make sure to first uncheck “Hide library 

projects”). 
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Box 3. Import errors 

Should SimaPro report any import errors, please save the log file and make screenshots if 

possible. The overview of issues in the log file may help you to find out what went wrong. For 

assistance, please send an email to the SimaPro helpdesk at support@simapro.com and 

include the log file and any screenshots as attachments.  

We appreciate it if you could include the results of the database check, which can be done via 

File > SimaPro Database Management > Check Database. 

 

3.4 Appending substances 
 

The next step is to do an “append substances” action to convert some old substance names in 

your database to the latest substance naming convention in SimaPro. If you do not do this, 

mismatches between life cycle inventory and impact assessment data may occur, leading to 

incorrect LCA results. The replacements are defined in the append file that is installed with the 

SimaPro software update. 

Appending merges two synonymous substance names into one. For example, CO2 needs to be 

appended to Carbon dioxide, the latter being the name used in the most recent version of 

SimaPro and in the impact assessment methods. Without appending CO2 to Carbon dioxide, any 

use of the substance named CO2 in processes will not show in the impact assessment results. To 

perform Append:  

 

1. Go to the ‘’Substances’’ section under General Data in the LCA Explorer screen.  

2. Click ‘’Append’’. A new window will open.  

3. Click Load on the right-hand side of the window and select the append file: 

AppendSubstances101.xlsx. The append file can be found in the default database directory 

C:\Users\Public\Documents\SimaPro\Database. Note: If no data are loaded, your database is 

up to date! 

4. Click ‘’Append’’ on the right-hand side of the window.  

5. On the following prompt, click “Continue”. 

 

6. After final confirmation and an option to make a backup file, the substances will be 

appended. Depending on the size of your database, this may take some time.  

7. Once you see the following window, the Append process has been done successfully 
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3.5 Updating USLCI projects to USLCI+  
 

After completing the database update, your USLCI library will remain intact and in parallel, you 

will also have USLCI+ library. Therefore, PRé has created a replacement file so you can switch the 

links in your project(s) from USLCI to USLCI+ in a fast and easy way. With this update, the 

following replacements file is available: Replace USLCI to USLCI+.xlsx. The replacement file can be 

found in C:\Users\Public\Documents\SimaPro\Database, the default directory of the Update 

database (see Box 2 for more information).   

 

Please note that using the replacement files may not replace all processes. Some processes are 

disaggregated into more specific products or regions. In such specific cases, users should assume 

and decide themselves which activity is the best replacement. In that case, you need to manually 

replace the process with a more suitable process.  

 

Prompts on Append 

We strongly recommend you to run Append whenever you import data libraries. Therefore, 

instead of seeing ‘’substances are successfully appended’’, it is possible that you may see 

different prompts after running Append, such as:  

 

1. The selected append file doesn’t contain any data that can be processed for this database 

This warning means that there are no new substances to be appended. Your data is already up 

to date and you are good to go. You can simply press ‘’OK’’.  

 

2. Conflicts on Append 

This error implies that there are two synonymous substances that are both used in a single 

impact category but with different characterization factors. When this happens, SimaPro offers 

to use the factors of the target substances and you can proceed to remove this conflict by 

clicking Details > Remove conflicts and then save the conflicts. Otherwise, the Append will not 

be done. Once the conflict is solved, it is possible that results with the correspondence method 

can change considerably. Thus, it is recommended to make a backup so you can trace back any 

differences.  
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3.5.1 Using the replacement file 
Follow the next steps for replacing the obsolete links in your project using one of the 

replacement files.  You can also refer to this video for general instructions on using the tool: 

Projects to Libraries Links Manager. 

 

1. Open a project in your updated database. This can be any project.  

2. Go to Tools > Projects to Libraries Links Manager. 

3. Select the project(s) of which you want to change links (or press Ctrl+A to select all projects 

and another press of Ctrl+A to deselect). You can also use the filter to select project(s) by 

(part of the) name. 

4. Select the USLCI library where you want to replace the links.  

Note: make sure that this library is also selected in the Goal and scope > Libraries section in 

SimaPro. 

5. Click ‘’Scan’’. 

6. View the links found by clicking on the tab ‘’Links’’.  

7. Click on the ‘’Import replacements’’ button. 

8. Select the appropriate replacement file “Replace USLCI to USLCI+.xlsx” which can be found in 

the default database directory (see Box 2) and click ‘’Open’’. 

9. Check the links which are going to be replaced in the column ‘’Replace name’’.  

Note: It is possible that there are no replacements found.  This means that the projects you 

selected do not contain links that can be replaced using the replacement files.  Nevertheless, 

there may still be some links that need to be replaced manually. 

10. Store your links in order to be able to check afterward. It is also possible to add new 

replacement links yourself.  

11. Click ‘’Replace’’ to replace the links to the chosen library. You will get a message on how many 

links are replaced to the chosen library. 

 

You have now finished the update procedure! Repeat for any other database you wish to update. 

 

4 Contact us 
Please contact us or your local partner if you have questions about new features in the SimaPro 

software or database, or if you have any other questions related to the update.  

• In SimaPro: Help > Contact SimaPro Support (recommended) 

• SimaPro Help Center contact form: https://support.simapro.com/s/contactsupport  

• E-mail: support@simapro.com  

• Phone: +31 33 4504010  

 

https://www.pre-sustainability.com/video-projects-to-libraries-links-manager
https://simapro.com/global-partner-network/
https://support.simapro.com/s/contactsupport
mailto:support@simapro.com

