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1 Introduction

This document describes how to accumulatively update your current software and database
from SimaPro 8 or 9 to the latest release of SimaPro. In the What's new in SimaPro 9.6 manual,
you will find further information about changes in the data, methods, and software.

The update procedure can be summarized as follows:

1. Software update: Update your SimaPro single-user or multi-user client software to SimaPro
9.6. For multi-user licenses, you also need to update the SimaPro database server (see
section 3.1)

2. Database update: Import the updated database which includes the new and updated data
and methods. This part can take at least a couple of hours - depending on the size of your
database.

Please read on for detailed instructions. Should you still have questions, please contact your local
SimaPro partner or SimaPro Support by email at support@simapro.com.

Update video instructions

The generic SimaPro update procedure for single-user and multi-user installations is also
explained in a short video series that you can find on this page. For version specific
instructions, please still check the manual.

1.1 What to expect after an update

In SimaPro, the software is separated from the database. Thus a SimaPro update consists of an
update of the software components, in addition to an update of the database contents with
additional steps like appending substance and replacement of processes. Only after you have
done both will you have completed the update.

Please note that every update is unique and may contain special instructions for that particular
update, so please make sure to go through the update instructions carefully.

The frequently asked questions below provide a better understanding of what to expect after an
update:

e What if | only update the software?

With an update to 9.6, there are changes in the database technical format. After you update
the software, you will need to do technical conversion of the database when you first open it
in SimaPro. This allows you to open your SimaPro 9.5 database with SimaPro 9.6 software.
After that, you cannot open this database with 9.5 anymore but a backup is made available.
Nonetheless, despite this technical conversion, your database contents remain unchanged.


https://simapro.com/wp-content/uploads/2024/04/SimaPro960WhatIsNew.pdf
https://simapro.com/global-partner-network/
mailto:support@simapro.com
https://support.simapro.com/s/article/SimaPro-Installation
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Database: C:\Users\Public\Documents\SimaPro\Database\Professional
This database must be converted to a new version (86.0).

Additional steps that take some more time will precede the actual conversion:
- A Backup

Convert the selected database now?

Yes | No

With a software update you essentially you get a newer software version that contains new
software features and less bugs. Again, it is important to realize that a software update does
not change any library, project data, or methods in your database.

Example: You used to work with SimaPro 9.5 with ecoinvent 3.9.1. If you only do the
software update, your software version will be updated to SimaPro 9.6, but you will still be
working with ecoinvent 3.9.1 (and not ecoinvent 3.10).

After | update the database, what happens to my data?

Below is an overview of how your data may change - but please keep in mind this depends
on whether the libraries and methods you are using have been updated in that specific
release.

o Library processes: in most cases*, library processes will be automatically updated.
So, for example, an ecoinvent process from version 3.9.1 will be replaced by an
updated version from ecoinvent 3.10.

o Custom processes: links to library processes will (in most cases*) be automatically
updated to link to the newer version of the dataset. The rest remains unchanged.

o Default impact assessment methods: the default impact assessment methods
originally provided by PRé will be automatically updated (replaced) by the newer
version - given that you did not change the name of the method.

o Custom impact assessment methods: these will remain unchanged.

o Substances: appending may merge one or more synonyms to one substance name
and could change the result if the “final” substance is included in an impact
assessment method and the previous was not.

o For multi-user: the users and user profiles defined on your database will remain
intact

*Sometimes there are processes that become obsolete and are not automatically updated. These
need additional handling by the user. Refer to section 4.5 for further explanation.

After a software update, can | expect my results to change?
No, as you have not (yet) updated the database.

After a database update, can | expect my results to change?
Most probably yes - that could be due to the changes in the library data or changes to the
impact assessment method(s) used.
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2 Perform database check if using SimaPro 8

Before you update your software to SimaPro 9.6, we recommend that you first carry out a
database check if you are still using SimaPro 8. This will avoid you from converting a potentially
corrupt database to SimaPro 9 which can make it harder to repair. You only need to do this step
for the database(s) that you intend to update.

To carry out a database check:
e Open the database: File > Open SimaPro Database.
o Choose File > Database management > Check. This check may take a while.

o Ifthe check shows no errors, please proceed with section 3. If the error shows errors that can
be repaired automatically, please do so and then proceed with section 3.

o If other errors are shown, with no possibility of repair, please select Store. This will save the
error log as a .txt or .xls file. Send the file as an attachment to support@simapro.com and we
will advise you on the next steps.

3 Updating the SimaPro software

3.1 Updating the SimaPro database server (multi-user
versions only)

Single user vs. multiuser

If you are working with a single user SimaPro license please start with section 3.2. Updating the
database server is only relevant for multi-user licenses.

We recommend that multi-user updates are done by your network administrator. Please begin
by updating the SimaPro database server. It is important to note that the defined Aliases remain
intact after the update. To update the SimaPro database server:

1. Download the server installation file SetupServer960.exe to the machine running the
SimaPro database server.

2. Important: right-click SetupServer960.exe and select Run as administratorto start the
installation.

3. Follow the instructions in the setup wizard. You may be asked for your SimaPro
registration name and code. The current SimaPro database server software will be
uninstalled and then replaced with the latest software. Note that your database(s) will not
be uninstalled!


mailto:support@simapro.com
https://pre-support.sharefile.com/d-se9e18fc9ba5549a69b47421937a38d09
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4. |If you have installed the database server as a service: check if the service is running via
Task Manager. Go to the “Services” tab, and look for nxSPServer2 to check. If it is not
running, you can start the service via a right mouse click.

Next, all SimaPro multi-user clients have to be updated to SimaPro 9.6. This is explained in the
next section.

3.2 Procedure for updating single-user and multi-user client

Database technical conversion

Please note that when you carry out SimaPro software update to 9.6, a database technical
conversion will take place. After this, your database can no longer be opened with the previous
version of SimaPro. Nonetheless, a backup will be made during the conversion. The backup
has the extension of .SPBackup and the default location is C:\Users\[Your Windows User
Name]\Documents\SimaPro\Backup.

The procedure for updating the single-user and multi-user SimaPro client software is as follows:

1. Download the SimaPro installation file SetupSimaPro960.exe to each computer that runs the
SimaPro single-user or SimaPro multi-user client.

2. Important: Right-click SetupSimaPro960.exe and select “Run as administrator” to start the
installation. Follow the instructions in the setup wizard. You may be asked for your SimaPro
registration name and code. The current SimaPro software will be uninstalled and then
replaced with SimaPro 9.6. Note that your database(s) will not be uninstalled!

3. Next, proceed with the database update procedure as described in section 4.

4 Updating the database

4.1 Overview

@ BEFORE YOU START

Updating/importing a SimaPro database can take 4-6 hours, depending on the size of your
database as well as your computer specs. Please be patient throughout the process (especially
at 96% when SimaPro appears unresponsive), as aborting or cancelling the procedure can lead
to database corruption.
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This chapter describes how to update your database. The update process consists of four parts:
1. Installing the Full Update database that contains the new data.
2. Importing the Full Update database into your SimaPro database(s).
3. Doing an append action to merge synonyms in the substance list.
4

(Optional) Updating links in your projects to the most recent data libraries, or replacing
links to obsolete processes.

These steps are described in detail in the following sections. In Box 1 and 2 you will find tips for
updating multi-user licenses and an overview of the default database locations. You have to
follow the database update procedure for each SimaPro database that you want to update.

Updating SimaPro Classroom

Owners of an educational Classroom license do not have “local server” database access but
should request a temporary single-user license via support@simapro.com to do the update
locally. We will include further instructions on how to update.

Box 1. Updating a database in a multi-user environment (not applicable for SimaPro
Classroom)

In a multi-user environment, updating a database directly on the database server is very slow
due to additional network traffic. If you have one of the professional multi-user licenses, you

need to do the database update locally on a (fast) PC with the SimaPro client installed. This is
much quicker.

To do that, log in as Manager and check under Tools > User Management that no users are
logged into the SimaPro database. If so, you can close SimaPro. Then locate the database that
you want to update on the server's hard drive (see Box 2 for default locations) and copy these
database (a set of 77 numbered *.NX1 files) to your local hard drive. In the “Open SimaPro
Database” window, choose “Local server” and browse to the directory you copied the database
to. You may be prompted to enter a password when opening the database so please enter the
Manager password to proceed. After that, continue with the update instructions in section 4.3.
After updating, copy the updated database back to its original location on the server.

Box 2. Default directories

SimaPro installs updates in the default database directory if no other location is chosen. The
default directory for Windows 10, Windows Server 2012, Windows Server 2016, Windows
Server 2019 and Windows Server 2022 is:

C:\Users\Public\Documents\SimaPro\Database\

Some third-party databases will be installed in a subfolder of the default directory.
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If you have a multi-user version and cannot find the database in one of the default directories,
open the SimaPro database server. In the list of aliases, you can see the location(s) of the
database directories that are being used. If you still cannot see the database(s) you expect,
please ask your IT department to check if an alias for the location is defined in the SimaPro
database server.

4.2 Installing the full update database

Download the file SetupFullUpdateDatabase960.exe and double-click the file to install the
“FullUpdate960” database. Make sure SimaPro is closed otherwise you will receive a warning
message. You have to do this on each computer with SimaPro single user installed (you may also
copy the files). For the multi-user, one installation is sufficient.

The “FullUpdate960” database will be installed in the default directory (see Box 2 above). Follow
the instructions in the setup wizard. This process will install the updated database on your
computer, but it will not yet update the active databases.

Multi-user version: since we recommend doing the database update locally, the FullUpdate960
database does not have to be installed in one of the locations (directory aliases) defined in the
SimaPro database server. Instead, you can directly install it on a local directory and do the update
on a local hard drive. Once the update is done, you can then copy your updated database back to
the server (see Box 1 above).

Database management tips

If you notice any older database updates (named FullUpdate920, FullUpdate950, or similar),
you can delete these with Windows Explorer to free up disk space and avoid confusion. To
avoid deleting useful databases by accident, please open each database before deleting it to
check for any projects that need to be kept.

4.3 Importing the full update database

@ BEFORE YOU START

Updating/importing a SimaPro database can take 4-6 hours, depending on the size of your
database as well as your computer specs. Please be patient throughout the process (especially
at 96% when SimaPro appears unresponsive), as aborting or cancelling the procedure can lead
to database corruption.
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Follow these steps to import the new data:

1. Start SimaPro. If you have a multi-user license, you need to first copy the database you want
to update to a local path (make sure no other users are logged in at this moment). Then open
the database via the local server (see Box 1 above for further details)

2. Check if the database you want to update is open in SimaPro. The database name is found in
the top left of the SimaPro window. If the database is not yet opened, go to File > Open
SimaPro Database and select the database you want to update (the database you usually
work in, for example, the Professional database).

3. Ifyou are using SimaPro 8: When opening the database, a technical conversion may take
place. After this conversion, you cannot open the database with older versions of SimaPro. A
copy of the database (in SimaPro 8 format) will be created automatically during this process.

Database: C:\Users\Public\Documents\SimaPro\Database\Professional
This database must be converted to a new version (86.0).

Additional steps that take some more time will precede the actual conversion:
- A technical conversion of the database to the new format.

NOTE: A copy of the original (8.4) database will be stored

under its original name suffixed by '_version84',
- An optional database check.

Convert the selected database now?

Yes No

4. Go to File > Import SimaPro Database. Click “Yes" to continue when the message below
appears.

Information X

P Importing data may replace existing data and change your results. As the
' import cannot be undone, a backup of your current database will be made.

Continue?

5. The “Import SimaPro Database” dialogue box will appear:

10
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s Import SimaPro Database X
Location and name of import database
Browse |
Projects | General objects
Projects Libraries
Select | Name / I Protect [ Select | Name ] Protect]
I~ Only include library-items used in selected projects
" Delete empty process categories
Close

6. Click "Browse". The update database (FullUpdate960) will appear in the “Open Database”
dialogue box (in multi-user versions, the field “Server” is also shown).

s Open database

Location |C:\Users\PubIic\Documents\SimaPro\Database

Open

Database name I
FullUpdateds0 |
Professional

Update960

Cancel

Browse

Locations

Tk

Update

Database FullUpdate960

If you do not see the “FullUpdate960” database, click the “Browse” button in the Open
database window. By default, the “FullUpdate960” database will be installed in the default
directory (see Box 2 in section 4.1). Otherwise, browse to the directory where you installed
the update database. Then select the “FullUpdate960” database and click "OK".

Click "Open”. You will see the libraries that need to be imported. Select those that you want to

import. Next, click “Import”. Alternatively, click “Select all” at the bottom left of the window.

11
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s Import SimaPro Database

Location and name of import database

x

Projects

|C:\Users\Public\Documents\SimaPro\Database\FuIIUpdate%O

Projects l General objects }

Libraries

Select

Name / | Protect |

I” Only include library-items used in selected projects
I" Delete empty process categories

Select

Name / | Protect |

aooooann

Agri-footprint - economic - system

Agri-footprint - economic - unit

Ecoinvent 3 - allocation, cut-off by classification - system
Ecoinvent 3 - allocation, cut-off by classification - unit
EU & DK Input Output Database

Industry data 2.0

Methods

USLCI

Select All I

Import

Close

8. The data will be scanned and an overview will be generated of all the data that are added or
replaced. We recommend that you save this overview for future reference. Depending on the
amount of libraries that will be imported, this process can take quite some time.

Status

Scanning and matching data
SimaPro can be unresponsive.
Closing SimaPro could corrupt the database

3%

Scanning data

9. Click “OK" to start the import process. Before data importing starts, the program will prompt
you to make a backup.

Confirm

x

SimaPro will first backup the existing database and then
import the data from the import database into it.

OK Cancel

After clicking “OK", select the folder you want the save to backup file in (the default location is
C:\Users\[Your Windows User Name]\Documents\SimaPro\Backup). Note: if you click Cancel,
the update procedure is stopped.

10. The data in the FullUpdate960 database will now be imported into the existing database. This

step can take a lot of time (a few hours depending on the size of the database) especially

12




SimaPro 9.6 | Full update instructions

when it reaches 96%. SimaPro may seem unresponsive even when the update appears to be
finished so please be patient as forcing SimaPro to shut down may risk database damage. For
users with multi-user license, see the update tips in Box 1 (section 4.1) to speed up the
update process.

11. After the import is successfully completed, the below window will be shown

Information x

The data from the import-database has been successfully imported.

Your data libraries and methods should then be updated. As a quick check: you should now
have ecoinvent 3.10.

s Projects @
Name /! | Type Protection | €2

N
Ecoinvent 3 - allocation at point of substitution - system Library project &
Ecoinvent 3 - allocation at point of substitution - unit Library project
Ecoinvent 3 - allocation, cut-off by classification - system | Library project Copy
Ecoinvent 3 - allocation, cut-off by classification - unit Library project
Ecoinvent 3 - consequential - system Library project %
Ecoinvent 3 - consequential - unit Library project
ELCD Library project
EU & DK Input Output Database Library project v
Converted ecoinvent 3.10 Hata as system processes (results). Uncertainty data are not included. ~

Compiled March 2024.

The ecoinvent v3 database contains LCl data from various sectors such as energy production,
transport, building materials, production of chemicals, metal production and fruit and vegetables.
The entire database consists of over 20,000 interlinked datasets, each of which describes a life cycle
inventory on a process level. SimaPro provides eight libraries that each contain all the processes that
are found in the ecoinvent database, but use different system models and contain either unit or
system processes. The four ecoinvent system models are allocation at point of substitution, cut-off
by classification, consequential and cut-off EN15804.

The system model “allocation, recycled content’ or ‘cut-off' Is based on the approach that primary
production of materials is always allocated to the primary user of a material. If a material is

recycled, the primary producer does not receive any credit for the provision of any recyclable W Close

d

Not all ecoinvent libraries will be updated after import

With the release of SimaPro 9.6, only the ecoinvent 3 - allocation, cut-off by classification (unit
and system) libraries will be provided by default in the Professional, Update and FullUpdate
databases. This is to deter users from using different models within a project, and to improve
data management/updates in general.

As such, after importing the FullUpdate960 database, the ecoinvent 3 - allocation, cut-off by
classification data library will show version 3.10, while other ecoinvent libraries (APOS and
Consequential) will remain unchanged (so their version number may show as 3.9.1 or earlier).

If you wish to update those libraries as well, you can download the latest version from this
webpage and import them in your updated database by following the same instructions above.

13
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Box 3. Import errors

Should SimaPro report any import errors, please save the log file and take screenshots if
possible. The overview of issues in the log file may help you to find out what went wrong. For
assistance, please send an email to SimaPro support at support@simapro.com and include the
log file and any screenshots as attachments.

We appreciate it if you could include the results of the database check, which can be done via
File > SimaPro Database Management > Check (for multi-user, you will need to log in as
Manager to be able to do the database check).

4.4 Appending substances

The next step is to do an “append substances” action to convert some old substance names in
your database to the latest substance naming convention in SimaPro. If you do not do this,
mismatches between life cycle inventory and impact assessment data may occur, leading to
incorrect LCA results. The replacements are defined in the append file that is installed with the
update database.

Appending merges two synonymous substance names into one. For example, CO; needs to be
appended to Carbon dioxide, the latter being the name used in the most recent version of
SimaPro and in the impact assessment methods. Without appending CO, to Carbon dioxide, any
use of the substance named CO; in processes will not show in the impact assessment results.

To perform the Append action:
1. Go to the "Substances” section under General Data in the LCA Explorer screen.
2. Click “Append”. A new window will open.

3. Click “Load” on the right-hand side and select the append file: AppendSubstances960.xIsx.
The append file is found in the same directory as the Full Update database (see Box 2 for
default directories).

4. Click "Append” on the right-hand side of the window. After a final confirmation and an option
to make a backup file, the substances will be appended. Depending on the size of your
database, this may take some time.

5. Once you see the following window, the Append process has been done successfully

Information ot

ﬂ' The substances are successfully appended.

14
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Prompts on Append

We strongly recommend you to run Append whenever you import data libraries. Therefore,
instead of seeing “substances are successfully appended”, it is possible that you may see
different prompts after running Append, such as:

1. The selected append file doesn’t contain any data that can be processed for this database

This warning means that there are no new substances to be appended. Your data is already up
to date and you are good to go. You can simply press “OK".

2. Conflicts on Append

This error implies that there are two synonymous substances that are both used in a single
impact category but with different characterization factors. When this happens, SimaPro offers
to use the factors of the target substances and you can proceed to remove this conflict by
clicking Details > Remove conflicts and then save the conflicts. Otherwise, the Append will not
be done. Once the conflict is solved, it is possible that results with the correspondence method
can change considerably. Thus, it is recommended to make a backup so you can trace back any
differences.

4.5 Updating links in your projects to ecoinvent 3.10

4.5.1 Updating links from ecoinvent 2.2 to ecoinvent 3.10

When carrying out the full update, if the ecoinvent 2.2 data library was available in your database,
it will remain alongside the new ecoinvent 3.10 library. Furthermore, any links in your projects to
ecoinvent 2.2 will remain intact.

If you wish to change those links from ecoinvent 2.2 to the most recent equivalent version in
ecoinvent 3.10 (where possible), you can use the Projects to Libraries Links manager to replace
the links manually (please refer to section 4.5.2).

4.5.2 Updating obsolete links to ecoinvent 3.10

Since ecoinvent 3.1 to 3.9.1 will be replaced by the updated 3.10 library, the majority of links will
be updated automatically to ecoinvent 3.10. However, a number of processes are no longer
supported and are considered obsolete.

15
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How can I tell which processes are now obsolete?

The quickest way to review the obsolete processes is by checking the ‘Obsolete’ sub-categories
in the ecoinvent 3.10 processes for material, energy, transport, etc. (Inventory > Processes >
Material > Others > Obsolete). In the Documentation tab of these processes, the Comment
field states that the correspondence process is no longer part of the ecoinvent 3 database (see
screenshot below). If you select any of those processes and click on ‘Used by, you will get an
overview of the projects which are using the selected obsolete process.

In addition, if you calculate a process or product stage that is or contains an obsolete process,
you will get a warning message. The warning message indicates which process(es) are
obsolete. You can then replace them using the replacement files (if possible) or manually.

Documentation |Ir1|:iut|’out:iut| Parameters I System description I

Generator

External documents
LRL

Literature reference

General reference and sources

|generated by: [System] support@ecoinvent.org -

Comment

Comment

Ecoinvent 3

iz copyright protected: false

Collection method |
Data treatment

|ext|‘apolations: This dataset has been extrapolated from year 2011 to the year of the calculation (2015). The uncertainty has beer

m

Allocation rules

Verification

FOITIITIEﬂt This process is no longer part of the ecoinvent 3 database and will not be updated. Please choose another process. I

In this market, expert judgement was used to develop product spedific transport distance estimations.

Production volume: 4061755755, 2 kg

4 mn 3

Considering that you may have used some of these obsolete processes in your projects, PRé has
created special a replacement file to allow you to change most of these obsolete links from older
ecoinvent 3 versions to the correct processes in ecoinvent 3.10 in a fast and easy way. With this
update, the following replacements file is available: Replace El 3.x to 3.10 Cut off library.xIsx. The
replacement file can be found in same directory as the Full Update database (see Box 2 for
default directories)

Replacement files for APOS & Consequential

With the release of SimaPro 9.6, only ecoinvent allocation, cut-off by classification is included
by default in the SimaPro database (Professional, Update960, FullUpdate960). If you wish to
also replace obsolete links for ecoinvent APOS & consequential, you can download the
database from this webpage. The replacement files are then included in the installer.

Please note that using the replacement files does not replace all obsolete processes. Some
processes are disaggregated into more specific products or regions. In these specific cases, users
should assume and decide themselves which activity is the best replacement. SimaPro will

16
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generate a warning when you make a calculation and finds that an obsolete process is still being
used in your model. In that case, you need to manually replace the process with a process that is
more suitable. See section 4.5.2.2 for further instructions on how to do manual replacement.

Obsolete processes not included in the replacement files

Please review the spreadsheet ‘Obsolete Processes without Replacement ecoinvent 3.9.1 to
3.10" to check the reason why the former ecoinvent activity does not exist in ecoinvent 3.10
anymore.

Tips in updating obsolete links

It is recommended to first use the replacement files to replace as many links as possible. After
that, if you receive a message while calculating in SimaPro that your model includes obsolete
processes, you can replace those manually. Please refer to section 4.5.2.1 and section 4.5.2.2
below for further instructions.

You can also filter only on obsolete processes by selecting “only show obsolete processes”
menu on the bottom left of the window:

s File Edit Calculate TJools Window Help - &
Projects and libraries Links |
Line | Panl Parent typel Parent nam / I Child library | Child type | Child name | Replace nam
1 o Test | Material Bottle Ecoinvent 3 - allocation, cut-off by classification - system Material Cement, unspecified {RoW}| cement, Portlan
2 Test Material Bottle Ecoinvent 3 - allocation, cut-off by classification - system Energy Electricity, for reuse in municipal waste incin
3 Test | Material Bottle Ecoinvent 3 - allocation, cut-off by classification - system Processing | Extrusion, plastic pipes {RoW}| production |
4 Test | Material Bottle Ecoinvent 3 - allocation, cut-off by classification - system Energy Heat, for reuse in municipal waste incinerati
5 Test | Material Bottle Ecoinvent 3 - allocation, cut-off by classification - system Processing | Irrigation {BR}| market for irrigation | Cut-of
6 Test Material Bottle Ecoinvent 3 - allocation, cut-off by classification - system Transport | Transport, freight, aircraft {RER}| transport, fi
<
Store Copy Go to Select Scan Import replacements | Export replacements Replace | II' Only show obsolete pro(egsei

4.5.2.1 Using the replacement files

Follow the next steps for replacing the obsolete links in your project using one of the
replacement files. You can also refer to this video for general instructions on using the tool:
Projects to Libraries Links Manager.

1. Open a project in your updated database. This can be any project.

2. Goto Tools > Projects to Libraries Links Manager.
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Select the project(s) of which you want to change links (press Ctrl+A to select all projects and
Ctrl+Shift+A to deselect). You can use the filter to select project(s) by (part of the) name.

Select the ecoinvent libraries where you want to replace the links.

Note: make sure that these ecoinvent libraries are also selected in the Libraries section in
SimaPro.

Click “Scan”.
View the links found by clicking on the tab “Links".
Click on the “Import replacements” button.

Select the appropriate Replacement file which can be found in the database directory (see
Box 2) and click “Open”.

Check the links which are going to be replaced in the column “Replace name”.

Note: It is possible that there are no replacements found. This means that the projects you
selected do not contain links that can be replaced using the replacement files. Nevertheless,
there may still be some links that need to be replaced manually.

Store your links in order to be able to check afterward. It is also possible to add new
replacement links yourself.

Click “"Replace” to replace the links to the chosen library. You will get a message on how many
links are replaced to the chosen library.

4.5.2.2 Manual replacement (or creating your own replacement file)

Once you determine that your project(s) still contain obsolete links, you can replace these
manually by selecting an alternative process in the relevant process or product stages records.
You can also use the Projects to Libraries Links Manager to manually replace multiple links that
were not replaced using replacement files (please also refer to this video for an example).

Go to Tools > Projects to Libraries Links Manager.
Select the ecoinvent libraries where you want to replace the links.

Note: make sure that these ecoinvent libraries are also selected in the Libraries section in
SimaPro.

Click "Scan”.

View the links found by clicking on the tab Links. The column “Child name” shows the original
links.

Double click any of the empty cells you want to replace under the column “Replace name”.

A dialogue box will open in which you can choose an alternative link in the preferred library.
Use the function “Show as list” on the right-hand side of the screen to list all links. Filter the
links from the preferred library by entering the suffix of that library in the filter box at the
bottom of your screen.

Choose the preferred link and click “Select”.

You will get a message: ‘Links referencing the same product. Use the selected replacement
for them too? These are the same links which are used in different projects or within
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projects. Choose “Yes" to replace all links. If you click “No” only the selected link will be
replaced.

9. Click "Replace” to replace the links. If you want to replace all links at once and you did not
finish the work, you can export the previously selected links to Excel and import them at a
later stage by clicking “Export replacements” and saving your replacement file.

You have now finished the update procedure! Repeat for any other database you wish to update.

5 Contact us

Please contact us or your local partner if you have questions about new features in the SimaPro
software or database, or if you have any other questions related to the update.

e In SimaPro: Help > Contact SimaPro Support (recommended)

e SimaPro Help Center contact form: https://support.simapro.com/s/contactsupport

e E-mail: support@simapro.com

e Phone: +31 33 4504010
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