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About SimaPro 
SimaPro was developed by PRé with the goal of making sustainability a fact-

based endeavor. PRé has been a leading voice in sustainability metrics and 

life cycle thinking development for nearly 30 years, pioneering the field of 

environmental and social impact assessment. We develop tools that help 

you create value and drive sustainable change. 

SimaPro is distributed through a Global Partner Network. All partners were carefully selected by 

PRé. A partner in your country will act as your local SimaPro sales and support representative 

and can show you a personal demo or provide more information. 

Find your local partner: simapro.com/global-partner-network 

 

Get in touch 

T    +31 33 450 40 10 

E    support@simapro.com  

W   simapro.com   |   support.simapro.com   |   pre-sustainability.com 
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1 Introduction  
 

This document describes how to update your current software and database from SimaPro 9.1.0 

to the new SimaPro 9.1.1. In the What’s new in SimaPro 9.1.1 manual, you will find information 

about the changes in the data, methods and software. 

 

The update procedure can be summarized as follows: 

1. Software update: Update your SimaPro single-user or multi-user client software to SimaPro 

9.1.1. For multi-user licenses, you also need to update the SimaPro database server (only if 

the version is earlier than 9.0.0.49). 

2. Database update: Import the update database which includes the new and updated data and 

methods. This part can take at least a couple of hours – depending on the size of your 

database. 

Please read on for detailed instructions. Should you still have questions, please contact your local 

SimaPro partner or SimaPro Support by email at support@simapro.com.  

 

1.1 What to expect after an update 
In SimaPro, the software is separate from the database. Thus a SimaPro update consists of an 

update of the software components, in addition to an update of the database contents with 

additional steps like appending substance and replacement of processes.  Only after you have 

done both will you have completed the update.  

 

Please note that every update is unique and may contain special instructions for that particular 

update, so please make sure to go through the update instructions carefully. 

 

The frequently asked questions below provide a better understanding of what to expect after an 

update: 

 

 What if I only update the software? 

When you update the software – your database contents remain unchanged.  So, essentially 

you get a newer software version that contains new software features and less bugs.  Again, it 

is Important to realize that a software update does not change any library, project data or 

methods in your database.  

Example:  You used to work with SimaPro 9.0 with ecoinvent 3.5.  If you only do the software 

update, your version will be updated to SimaPro 9.1.0, but you will still be working with 

ecoinvent 3.5 (and not ecoinvent 3.6). 

 

 After a software update, why do I sometimes need to do a technical conversion of the 

database when I first open it in SimaPro? 

A technical conversion allows your database to be opened by the newer software version, but 

does not change the contents of the database. 

 

https://simapro.com/wp-content/uploads/2020/10/SimaPro911WhatIsNew.pdf
https://simapro.com/global-partner-network/
mailto:support@simapro.com
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Please note that once a technical conversion takes place, you cannot open that particular 

database with older SimaPro versions. 

 

 After I update the database, what happens to my data? 

Below is an overview of how your data may change – but please keep in mind this depends 

on whether the libraries and methods you are using have been updated in that specific 

release. 

o Library processes: in most cases*, library processes will be automatically updated.  

So, for example, an ecoinvent process from version 3.5 will be replaced by an 

updated version from ecoinvent 3.6.  

o Custom processes: links to library processes will (in most cases*) be automatically 

updated to link to the newer version of the dataset.  The rest remains unchanged. 

o Default impact assessment methods: the default impact assessment methods 

originally provided by PRé will be automatically updated (replaced) by the newer 

version – given that you did not change the name of the method.  

o Custom impact assessment methods: these will remain unchanged. 

o Substances: appending may merge one or more synonyms to one substance name 

and could change the result if the “final” substance is included in an impact 

assessment method and the previous was not. 

*Sometimes there are processes that become obsolete and are not automatically updated.  These 

need additional handling by the user.  

 

 After a software update, can I expect my results to change? 

No as you have not (yet) updated the database. 

 

 After a database update, can I expect my results to change? 

Most probably yes – that could be due to the changes in the library data or changes to the 

impact assessment method(s) used. 
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2 Updating the SimaPro software 
2.1 Updating the SimaPro database server (multi-user 
versions only) 
 

Single user vs. multiuser  

If you are working with a single user SimaPro license – please start with section 2.2. Updating 

the database server is only relevant for multi-user licenses. 

 

You only need to update the SimaPro database server if the version is earlier than 9.0.0.49! 

 

We recommend that multi-user updates are done by your network administrator. Please begin 

by updating the SimaPro database server. It is important to note that the any defined Aliases 

remain intact after the update. To update the SimaPro database server: 

1. Download the server installation file SetupServer911.exe to the machine running the SimaPro 

database server. 

2. Right-click SetupServer911.exe and select ‘Run as administrator’ to start the installation.  

3. Follow the instructions in the setup wizard. You may be asked for your SimaPro registration 

name and code. The current SimaPro database server software will be uninstalled and then 

replaced with the latest software. Note that your database(s) will not be uninstalled!  

4. If you have installed the database server as a service: check if the service is running via 

Taskmanager. Go to the Services tab, and look for nxSPServer2 to check. If it is not running, 

you can start the service via a right mouse click. 

Next, all SimaPro multi-user clients have to be updated to SimaPro 9.1.1. This is explained in the 

next section. 

 

2.2 Procedure for updating single-user and multi-user client 
 

The procedure for updating the single-user and multi-user SimaPro client software is as follows:  

1. Download the SimaPro installation file SetupSimaPro911.exe to each computer that runs the 

SimaPro single-user or SimaPro multi-user client.  

2. Double-click SetupSimaPro911.exe to start the installation. Follow the instructions in the 

setup wizard. You may be asked for your SimaPro registration name and code. The current 

SimaPro software will be uninstalled and then replaced with SimaPro 9.1.1. Note that your 

database(s) will not be uninstalled!  

Next, proceed with the database update procedure as described in section 3. 

https://pre-support.sharefile.com/d-s2cd2cf2385d47228
https://pre-support.sharefile.com/d-s824a00335704ad48
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3 Updating the database 
3.1 Database update 
 

This chapter describes how to update your database. This part can take at least a couple of hours 

– depending on the size of your database. The update process consists of four parts: 

1. Installing the update database that contains the new data.  

2. Importing the update database into your SimaPro database(s).  

3. Doing an append action to merge synonyms in the substance list.  

4. (Optional) Updating obsolete links in your projects.  

These steps are described in detail in the following sections. In Box 1 and 2 you will find tips for 

updating multi-user licenses and an overview of the default database locations. You have to 

follow the database update procedure for each SimaPro database that you want to update.  

Updating SimaPro Classroom 

Owners of an educational Classroom license do not have “local server” database access, but 

should request a temporary single-user license via support@simapro.com to do the update 

locally. We will include further instructions on how to update. 

Box 1. Updating a database in a multi-user environment 

In a multi-user environment, updating a database directly on the database server is very slow 

due to additional network traffic. If you have one of the professional multi-user licenses, you 

can also do the database update locally on a (fast) PC with the SimaPro client installed. This is 

much quicker.  

To do that, login as Manager and check under Tools, User Management that no users are 

logged into the SimaPro database. If so, you can close SimaPro. Locate the database on the 

server’s hard drive (see Box 2 for default locations) and copy the database (a set of 77 

numbered *.NX1 files) to your local hard drive. In the “Open SimaPro Database” window, 

choose “Local server”, browse to the directory you copied the database to. Continue with the 

update instructions in section 3.2. After updating, copy the database back to its original 

location on the server.  
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Box 2. Default directories 

SimaPro installs updates in the default database directory if no other location is chosen. The 

default directory for Windows 8, Windows 10 and Windows server 2012 onwards is:  

C:\Users\Public\Documents\SimaPro\Database\ 

Some third party databases may be installed in a subfolder of the default directory. 

If you have a multi-user version and cannot find the database in one of the default directories, 

open the SimaPro database server. In the list of aliases you can see the location(s) of the 

database directories that are being used. If you still cannot see the database(s) you expect, 

please ask your IT department to check if an alias for the location is defined in the SimaPro 

database server. 

 

3.2 Installing the update database 
 

Download SetupUpdateDatabase911.exe and double-click the file to install the “Update911” 

database. You have to do this on each computer with SimaPro single user installed. For the multi-

user, one installation is sufficient.  

The “Update911” database will be installed in the default directory (see Box 2 above). Follow the 

instructions in the setup wizard. This process will install the update database on your computer, 

but it will not yet update the active databases.  

Multi-user version: since we recommend doing the database update locally, the update database 

does not have to be installed in one of the locations (directory aliases) defined in the SimaPro 

database server. Instead, you can do the update on a local hard drive and then copy your 

updated database back to the server (see Box 1).  

If you notice any older update databases (named Update802, Update805, Update900 or similar) 

and you are sure you already imported these updates, you can delete these with Windows 

Explorer to free up disk space and avoid confusion. To avoid deleting useful databases by 

accident, please open each database before deleting it to check for any projects that need to be 

kept. 

 

3.3 Importing the update database 
 

Follow these steps to import the new data:  

1. Start SimaPro 9.1.1 If you have a multi-user SimaPro license, log in as Manager. Make sure no 

other users are logged in at the moment, because the database will be locked during import. 

During the update process, users cannot log in to SimaPro. 

 

https://pre-support.sharefile.com/d-sb4fd26c04344961b
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2. Check if the database you want to update is open in SimaPro. The database name is found in 

the blue bar at the top of the SimaPro window. If the database is not open, go to File> Open 

SimaPro Database and select the database you want to update (the database you usually 

work in, for example Professional). 

 

3. Go to File > Import SimaPro Database. Click “Yes” to continue when the message below 

appears.  

 

 

4. The “Import SimaPro Database” dialogue box will appear: 

 

 

5.  Click “Browse”. The update database (Update911) will appear in the “Open Database” 

dialogue box (in multi-user versions, the field “Server” is also shown).  

 

If you do not see the “Update911” database, click the “Browse” button in the Open database 

window. Browse to the directory where you installed the update database, select the 

“Update911” database (see Box 2 for the default directory) and click “OK”.  

 

6. Click “Open”. You will see the libraries that need to be imported. Click “Select all” at the 

bottom left of the window. Next, click “Import”.  

 



Update instructions SimaPro 9.1.0 to SimaPro 9.1.1 

10 

 

7. The data will be scanned and an overview will be generated of all the data that are added or 

replaced. We recommend that you save this overview.  

 

 

8. Click “OK” to start the import process. Before data importing starts, the program will prompt 

you to make a backup. 

 

 

 

After clicking “OK”, select the folder you want the save to backup file in (for example, the 

default directory; see Box 2). Note: if you click “Cancel”, the update procedure is stopped. 

 

9. The data in the update database will now be imported into the existing database. This step 

can take a lot of time (a few hours depending on the size of our database) and thus requires 

patience - forcing SimaPro to shut down risks database damage! 

 

10. After the import is successfully completed, your data libraries and methods should be 

updated (quick check: you should now see Agri-footprint 5 in the Open Project window). 

 

Box 3. Import errors 

Should SimaPro report any import errors, please save the log file and make screenshots if 

possible. The overview of issues in the log file may help you to find out what went wrong. For 

assistance, please send an email to the SimaPro helpdesk at support@simapro.com and 

include the log file and any screenshots as attachments.  

We appreciate it if you could include the results of the database check, which can be done via 

File > SimaPro Database Management > Check Database. 
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3.4 Appending substances 
 

The next step is to do an “append substances” action to convert some old substance names in 

your database to the latest substance naming convention in SimaPro. If you do not do this, 

mismatches between life cycle inventory and impact assessment data may occur, leading to 

incorrect LCA results. The replacements are defined in the append file that is installed with the 

update database. 

Appending merges two synonymous substance names into one. For example, CO2 needs to be 

appended to Carbon dioxide, the latter being the name used in the most recent version of 

SimaPro and in the impact assessment methods. Without appending CO2 to Carbon dioxide, any 

use of the substance named CO2 in processes will not show in the impact assessment results.  

 

1. Go to the “Substances” section under “General Data” in the LCA Explorer screen.  

2. Click “Append”. A new window will open.  

3. Click “Load” on the right hand side and select the append file: “AppendSubstances911.xlsx”. 

The append file is found in the same directory as the update database (see Box 2 for default 

directories).  Note: If no data are loaded for replacement, your database is up to date! 

4. Click “Append” on the right hand side of the window. After a final confirmation, and option to 

make a backup file, the substances will be appended. Depending on the size of your 

database, this may take some time.  

 

3.5 Updating Agri-footprint 4 projects to Agri-footprint 5 
 

After completing the database update, your Agri-footprint 4.0 library will be updated to version 

4.1. You should now also have Agri-footprint 5 alongside version 4.1.   

 

Since the Agri-footprint 4 library is not automatically updated to the Agri-footprint 5 library, PRé 

and Blonk Consultants created replacement files to switch the links in your project(s) from Agri-

footprint version 4 to version 5 in a fast and easy way. With this update, the following 

replacements files are available: 

1. Replace AFP 4 to AFP 5 economic 

2. Replace AFP 4 to AFP 5 gross energy 

3. Replace AFP 4 to AFP 5 mass 

Please note that using the replacement files does not replace all obsolete processes. Some 

processes are disaggregated into more specific products or regions; in these specific cases the 

users should really judge themselves which activity is the best replacement.  

SimaPro will generate a warning when you make a calculation and finds that an obsolete process 

is still being used in your model. In that case, you need to manually replace the process with a 

process that is more suitable. 
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3.5.1 Using the replacement files 
Follow the next steps for replacing the obsolete links in your project using one of the 

replacement files.  You can also refer to this video for general instructions on using the tool: 

Projects to Libraries Links Manager. 

1. Open a project in your updated database. This can be any project.  

2. Go to Tools>Projects to Libraries Links Manager. 

3. Select the project(s) of which you want to change links (press Ctrl-A to select all projects and 

Ctrl-Shift-A to deselect). You can use the filter to select project by (part of the) name. 

4. Select the Agri-footprint libraries where you want to replace the links.  

Note: make sure that these libraries are also selected in the Libraries section in SimaPro. 

5. Click “Scan”. 

6. View the links found by clicking on the tab “Links”.  

7. Click on the “Import replacements” button. 

8. Select the appropriate Replacement file which can be found in the database directory and 

click “Open”. 

9. Check the links which are going to be replaced in the column “Replace name”.  

Note: It is possible that there are no replacements found.  That means that projects you 

selected do not contain links that can be replaced using the replacement files.  Nevertheless, 

there may still be some links that need to be replaced manually. 

10. Store your links in order to be able to check afterwards. It is also possible to add new 

replacement links yourself.  

11. Click “Replace” to replace the links to the chosen library. You will get a message how many 

links are replaced to the chosen library. 

 

4 Contact us 
Please contact us or your local partner if you have questions about new features in the SimaPro 

software or database, or if you have any other questions related to the update.  

 Website: https://support.simapro.com/  

 Email: support@simapro.com   

 Phone: +31 33 450 4010 

 

https://www.pre-sustainability.com/video-projects-to-libraries-links-manager
https://simapro.com/global-partner-network/
https://support.simapro.com/
mailto:support@simapro.com

